Skip to content
CVE PROGRAM SOURCE RECORD6.9 Medium

CVE-2026-62193

OpenClaw 2026.6.5 < 2026.6.9 Authentication Bypass via Plugin Install

Description

OpenClaw versions 2026.6.5 before 2026.6.9 contain a vulnerability in the plugin install wrappers that could skip the install policy (authorization) check. When the affected feature is enabled and reachable, a lower-trust caller or a configured input path could execute or persist actions beyond the caller's intended authorization. Impact depends on the operator's configuration and whether lower-trust input can reach the affected path. The issue is fixed in 2026.6.9.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

OpenClaw OpenClaw

Default version status: unaffected

  • 2026.6.5 to < 2026.6.9affected
  • 2026.6.9unaffected
pkg:npm/openclaw

References