Skip to content
CVE PROGRAM SOURCE RECORD9.4 Critical

CVE-2025-65950

WBCE CMS is Vulnerable to Time-Based Blind SQL Injection through groups[] Parameter

Description

WBCE CMS is a content management system. In versions 1.6.4 and below, the user management module allows a low-privileged authenticated user with permissions to modify users to execute arbitrary SQL queries. This can be escalated to a full database compromise, data exfiltration, effectively bypassing all security controls. The vulnerability exists in the admin/users/save.php script, which handles updates to user profiles. The script improperly processes the groups[] parameter sent from the user edit form. This issue is fixed in version 1.6.5.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

WBCE WBCE_CMS

  • < 1.6.5affected

References