Skip to content
CVE PROGRAM SOURCE RECORD7.1 High

CVE-2021-38345

Brizy <= 1.0.125 and 1.0.127 – 2.3.11 Incorrect authorization checks allowing Post modification

Description

The Brizy Page Builder plugin <= 2.3.11 for WordPress used an incorrect authorization check that allowed any logged-in user accessing any endpoint in the wp-admin directory to modify the content of any existing post or page created with the Brizy editor. An identical issue was found by another researcher in Brizy <= 1.0.125 and fixed in version 1.0.126, but the vulnerability was reintroduced in version 1.0.127.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Brizy.io Brizy - Page Builder

  • 2.3.11 to ≤ 2.3.11affected
  • 1.0.127 to < 1.0.127*affected
  • 1.0.125 to ≤ 1.0.125affected

References