Skip to content
CVE PROGRAM SOURCE RECORD6.8 Medium

CVE-2021-21258

XSS injection in ajax/kanban

Description

GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. In GLPI from version 9.5.0 and before version 9.5.4, there is a cross-site scripting injection vulnerability when using ajax/kanban.php. This is fixed in version 9.5.4.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 9.5.0, < 9.5.4affected

References