Skip to content
CVE PROGRAM SOURCE RECORD6.9 Medium

CVE-2026-86810

Open-Web-Analytics Controller Controller.php checkCapabilityAndAuthenticateUser improper authentication

Description

A vulnerability was detected in Open-Web-Analytics up to 1.9.1. The impacted element is the function checkCapabilityAndAuthenticateUser of the file Core/Controller.php of the component Controller. Performing a manipulation results in improper authentication. The attack may be initiated remotely. Upgrading to version 1.10.0 is sufficient to resolve this issue. The patch is named 6fc91c49eebdb8bfdfeed71cb50a5d97eac70f24. It is advisable to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a Open-Web-Analytics

  • 1.9.0affected
  • 1.9.1affected
  • 1.10.0unaffected

References