Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2026-86244

FastAdmin User Controller User.php login cross site scripting

Description

A security vulnerability has been detected in FastAdmin up to 1.2.0.20210401_beta. Affected is the function register/login of the file application/index/controller/User.php of the component User Controller. Such manipulation of the argument url leads to cross site scripting. The attack may be performed from remote. The exploit has been disclosed publicly and may be used. Upgrading to version 1.2.1.20210731_beta is able to address this issue. The name of the patch is b3d32e2bf3637488cfe2fc58a27a9d2475b2b51b. It is recommended to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a FastAdmin

  • 1.2.0.20210401_betaaffected
  • 1.2.1.20210731_betaunaffected

References