Skip to content
CVE PROGRAM SOURCE RECORD9.1 Critical

CVE-2026-80181

Apache Allura: Server-side request forgery

Description

Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Allura

Default version status: unaffected

  • 0 to ≤ 1.20.0affected

References