Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2026-77686

Dolibarr Account card.php improper authorization

Description

A weakness has been identified in Dolibarr up to 23.0.4. This affects an unknown part of the file htdocs/user/card.php of the component Account Handler. This manipulation of the argument ID causes improper authorization. The attack may be initiated remotely. The exploit has been made available to the public and could be used for attacks. Upgrading to version 24.0.0 is able to mitigate this issue. Patch name: b2a2c995537cb6282383b5e903cb5ffa29b823e6. The affected component should be upgraded.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a Dolibarr

  • 23.0.0affected
  • 23.0.1affected
  • 23.0.2affected
  • 23.0.3affected
  • 23.0.4affected
  • 24.0.0unaffected

References