Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2026-75030

Apache Syncope: Incomplete authorization checks for Group members deprovisioning

Description

Missing Authorization vulnerability in Apache Syncope. An administrator with task execution entitlements might be able to mass (de)provision group members, regardless of their group-related administration capabilities. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Syncope

Default version status: unaffected

  • 3.0.0-M0 to ≤ 3.0.16affected
  • 4.0.0-M0 to ≤ 4.0.7affected
  • 4.1.0-M0 to ≤ 4.1.2affected
pkg:maven/org.apache.syncope.core.idrepo/syncope-core-idrepo-logic

References