Skip to content
CVE PROGRAM SOURCE RECORD6.1 Medium

CVE-2026-73237

Apache Allura: XSS in markdown pipeline

Description

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Allura

Default version status: unaffected

  • 1.10.0 to < 1.19.1affected

References