Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2026-69080

Apache Kylin: Broken Access Control in QuerySQLBlacklistController

Description

Exposure of SQL Black List to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Kylin

Default version status: unaffected

  • 4..0.0 to ≤ 5.0.4affected

References