Skip to content
CVE PROGRAM SOURCE RECORD7.3 High

CVE-2026-65948

Apache Ranger: UnixAuth lacks brute-force protection

Description

UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0.  Note:  UnixAuth is NOT a recommended option for production deployments.  Users are recommended to upgrade to version 2.9.0, which fixes this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Ranger

Default version status: unaffected

  • 0 to ≤ 2.8.0affected

References