Skip to content
CVE PROGRAM SOURCE RECORD4.8 Medium

CVE-2026-61399

Apache CloudStack: Cross-Site Scripting (XSS) Vulnerability in Lock User Function in UI

Description

Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache CloudStack

Default version status: unaffected

  • 4.20.0.0 to ≤ 4.20.3.0affected
  • 4.21.0.0 to ≤ 4.22.1.0affected

References