Skip to content
CVE PROGRAM SOURCE RECORD6.9 Medium

CVE-2026-5842

decolua 9router Administrative API Endpoint api authorization

Description

A security vulnerability has been detected in decolua 9router up to 0.3.47. The impacted element is an unknown function of the file /api of the component Administrative API Endpoint. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.3.75 is sufficient to resolve this issue. It is suggested to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

decolua 9router

  • 0.3.0affected
  • 0.3.1affected
  • 0.3.2affected
  • 0.3.3affected
  • 0.3.4affected
  • 0.3.5affected
  • 0.3.6affected
  • 0.3.7affected
  • 0.3.8affected
  • 0.3.9affected
  • 0.3.10affected
  • 0.3.11affected
  • 0.3.12affected
  • 0.3.13affected
  • 0.3.14affected
  • 0.3.15affected
  • 0.3.16affected
  • 0.3.17affected
  • 0.3.18affected
  • 0.3.19affected
  • 0.3.20affected
  • 0.3.21affected
  • 0.3.22affected
  • 0.3.23affected
  • 0.3.24affected
  • 0.3.25affected
  • 0.3.26affected
  • 0.3.27affected
  • 0.3.28affected
  • 0.3.29affected
  • 0.3.30affected
  • 0.3.31affected
  • 0.3.32affected
  • 0.3.33affected
  • 0.3.34affected
  • 0.3.35affected
  • 0.3.36affected
  • 0.3.37affected
  • 0.3.38affected
  • 0.3.39affected
  • 0.3.40affected
  • 0.3.41affected
  • 0.3.42affected
  • 0.3.43affected
  • 0.3.44affected
  • 0.3.45affected
  • 0.3.46affected
  • 0.3.47affected
  • 0.3.75unaffected

References