Skip to content
CVE PROGRAM SOURCE RECORD8.3 High

CVE-2026-58177

Apache Traffic Server: Memory-safety and path-traversal errors in the Cripts framework

Description

The Apache Traffic Server Cripts framework has out-of-bounds writes, path traversal, and use-after-free errors. This issue affects Apache Traffic Server: from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 10.1.4, which fix the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Traffic Server

Default version status: unaffected

  • 10.0.0 to ≤ 10.1.3affected

References