Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2026-57308

Apache Syncope: SQL injection vulnerability in Audit Events search

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Syncope. An administrator with adequate entitlements can achieve execution of arbitrary SQL via stacked queries, leveraging unsanitized sort parameters. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Syncope

Default version status: unaffected

  • 3.0.0-M0 to ≤ 3.0.16affected
  • 4.0.0-M0 to ≤ 4.0.6affected
  • 4.1.0-M0 to ≤ 4.1.1affected

References