Skip to content
CVE PROGRAM SOURCE RECORD7.1 High

CVE-2026-47870

VMware Avi Load Balancer Privilege Escalation Vulnerability

Description

VMware Avi Load Balancer contains a privilege escalation vulnerability. A malicious authenticated user with network access may be able to execute remote code. Affected versions: 32.1.1 (fixed in 32.1.2) 31.1.1 through 31.2.2 (fixed in 31.2.2-2p3) 30.1.1 through 30.2.6 (fixed in 30.2.7) 22.1.1 through 22.1.7 (fixed in 30.2.7)

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

VMware Avi Load Balancer

Default version status: unaffected

  • 32.1.1affected
  • 31.1.1 to ≤ 31.2.2affected
  • 30.1.1 to ≤ 30.2.6affected
  • 22.1.1 to ≤ 22.1.7affected

References