Skip to content
CVE PROGRAM SOURCE RECORD7.0 High

CVE-2026-44541

Fides: DOM-based XSS vulnerability in fides.js via fides_description override

Description

Fides is an open-source privacy engineering platform. From version 2.33.0 to before version 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This issue has been patched in version 2.84.5.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

ethyca fides

  • >= 2.33.0, < 2.84.5affected

References