Skip to content
CVE PROGRAM SOURCE RECORD7.0 High

CVE-2026-44281

GLPI vulnerable to unauthorized reading of a specific asset object

Description

GLPI is a free asset and IT management software package. Starting in version 0.78 and prior to versions 10.0.25 and 11.0.7, an authenticated user with config READ permission can read a specific asset object. Upgrade to 11.0.7 or 10.0.25 to receive a patch.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 11.0.0, < 11.0.7affected
  • >= 0.78, < 10.0.25affected

References