Skip to content
CVE PROGRAM SOURCE RECORD7.0 High

CVE-2026-42318

GLPI Vulnerable to Arbitrary Item Deletion via Planning Endpoint

Description

GLPI is a free asset and IT management software package. Starting in version 9.5.0 and prior to versions 10.0.25 and 11.0.7, low privilege users with access to planning can delete any object in GLPI. Upgrade to 11.0.7 or 10.0.25 to receive a patch. As a workaround, disable delete rights for User's planning.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 11.0.0, < 11.0.7affected
  • >= 9.5.0, < 10.0.25affected

References