Skip to content
CVE PROGRAM SOURCE RECORD7.0 High

CVE-2026-42317

GLPI vulnerable to arbitrary files deletion by technician

Description

GLPI is a free asset and IT management software package. Starting in version 0.78 and prior to versions 10.0.25 and 11.0.7, a technician can delete arbitrary files from the filesystem as long as the webserver has write rights on them. Upgrade to 10.0.25 or 11.0.7 to receive a patch.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 11.0.0, < 11.0.7affected
  • >= 0.78, < 10.0.25affected

References