Skip to content
CVE PROGRAM SOURCE RECORD7.0 High

CVE-2026-41920

Apache Traffic Server: SNI to Host header matching policy is not properly enforced

Description

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Traffic Server

Default version status: unaffected

  • 9.0.0 to ≤ 9.1.14affected
  • 10.0.0 to ≤ 10.1.3affected

References