Skip to content
CVE PROGRAM SOURCE RECORD7.1 High

CVE-2026-40108

GLPI Vulnerable to Stored XSS in ITIL Costs

Description

GLPI is a free asset and IT management software package. In versions 11.0.0 through 11.0.6, a technician can store an XSS payload in a ITIL costs. This issue has been fixed in version 11.0.7.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 11.0.0, < 11.0.7affected

References