Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2026-34501

Apache Portable Runtime Utility: Heap buffer overflow in APR redis client

Description

Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Portable Runtime Utility

Default version status: unaffected

  • 1.6.0 to ≤ 1.6.3affected

References