Skip to content
CVE PROGRAM SOURCE RECORD7.8 High

CVE-2026-33874

Authenticator vulnerable to Remote Code Execution

Description

Gematik Authenticator securely authenticates users for login to digital health applications. Starting in version 4.12.0 and prior to version 4.16.0, the Mac OS version of the Authenticator is vulnerable to remote code execution, triggered when victims open a malicious file. Update the gematik Authenticator to version 4.16.0 or greater to receive a patch. There are no known workarounds.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

gematik app-Authenticator

  • >= 4.12.0, < 4.16.0affected

References