Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2026-33857

Apache HTTP Server: Off-by-one OOB reads in AJP getter functions

Description

Out-of-bounds Read vulnerability in mod_proxy_ajp of Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache HTTP Server

Default version status: unaffected

  • 0 to ≤ 2.4.66affected

References