Skip to content
CVE PROGRAM SOURCE RECORD7.3 High

CVE-2026-29168

Apache HTTP Server: mod_md unrestricted OCSP response

Description

Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache HTTP Server

Default version status: unaffected

  • 2.4.30 to ≤ 2.4.66affected

References