Skip to content
CVE PROGRAM SOURCE RECORD8.8 High

CVE-2026-28813

Apache JSPWiki: JSPWiki vulnerable to JSON hijacking

Description

Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities. Users are recommended to upgrade to version 2.12.4, which fixes this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache JSPWiki

Default version status: unaffected

  • 0 to < 2.12.4affected

References