Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2026-27960

OpenCTI privilege escalation and unauthenticated access via default admin account

Description

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

OpenCTI-Platform opencti

  • >= 6.6.0, < 6.9.13affected

References