Skip to content
CVE PROGRAM SOURCE RECORD6.9 Medium

CVE-2026-26003

FastGPT Plugin forwarding request is not authenticated, posing a serious risk of attack

Description

FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system through FastGPT/api/plugin/xxx without authentication, thereby threatening the plugin system. This may cause the plugin system to crash and the loss of plugin installation status, but it will not result in key leakage. For older versions, as there are only operation interfaces for obtaining information, the impact is almost negligible. This vulnerability is fixed in 4.14.5-fix.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

labring FastGPT

  • >= 4.14.0, < 4.14.5-fixaffected

References