Skip to content
CVE PROGRAM SOURCE RECORD8.8 High

CVE-2026-24072

Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

Description

An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache HTTP Server

Default version status: unaffected

  • 0 to ≤ 2.4.66affected

References