Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2026-24015

Apache IoTDB: Insecure Default Configuration Vulnerability

Description

A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache IoTDB

Default version status: unaffected

  • 1.0.0 to < 1.3.7affected
  • 2.0.0 to < 2.0.7affected

References