Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2026-23980

Apache Superset: Improper Neutralization of Special Elements used in a SQL Command

Description

Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters. This issue affects Apache Superset: before 6.0.0. Users are recommended to upgrade to version 6.0.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Superset

Default version status: unaffected

  • 0.0.0 to < 6.0.0affected

References