Skip to content
CVE PROGRAM SOURCE RECORD9.3 Critical

CVE-2026-23891

Decidim has a Cross-site scripting (XSS) vulnerability via user name field

Description

Decidim is a participatory democracy framework. In versions below 0.30.5 and 0.31.0.rc1 through 0.31.0, a stored code execution vulnerability in the user name field allows a low-privileged attacker to execute arbitrary code in the context of any user who passively visits a comment page, resulting in high confidentiality and integrity impact across security boundaries. This issue has been fixed in versions 0.30.5 and 0.31.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

decidim decidim

  • >= 0.31.0.rc1, < 0.31.1affected
  • < 0.30.5affected

References