Skip to content
CVE PROGRAM SOURCE RECORD8.1 High

CVE-2026-22704

HAXcms Has Stored XSS Vulnerability that May Lead to Account Takeover

Description

HAX CMS helps manage microsite universe with PHP or NodeJs backends. In versions 11.0.6 to before 25.0.0, HAX CMS is vulnerable to stored XSS, which could lead to account takeover. This issue has been patched in version 25.0.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

haxtheweb issues

  • >= 11.0.6, < 25.0.0affected

References