Skip to content
CVE PROGRAM SOURCE RECORD6.5 Medium

CVE-2026-22592

Gogs is Vulnerable to Denial of Service

Description

Gogs is an open source self-hosted Git service. In version 0.13.3 and prior, an authenticated user can cause a DOS attack. If one of the repo files is deleted before synchronization, it will cause the application to crash. This issue has been patched in versions 0.13.4 and 0.14.0+dev.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

gogs gogs

  • < 0.14.0+devaffected
  • < 0.13.4affected

References