Skip to content
CVE PROGRAM SOURCE RECORD6.5 Medium

CVE-2026-22044

GLPI is Vulnerable to Authenticated SQL Injection

Description

GLPI is a free asset and IT management software package. From version 0.85 to before 10.0.23, an authenticated user can perform a SQL injection. This issue has been patched in version 10.0.23.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 0.85, < 10.0.23affected

References