Description
A vulnerability was determined in WeKan up to 8.20. This affects an unknown part of the file packages/wekan-ldap/server/syncUser.js of the component LDAP User Sync. This manipulation causes improper access controls. It is possible to initiate the attack remotely. Upgrading to version 8.21 is able to mitigate this issue. Patch name: 146905a459106b5d00b4f09453a6554255e6965a. You should upgrade the affected component.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
n/a WeKan
8.0affected8.1affected8.2affected8.3affected8.4affected8.5affected8.6affected8.7affected8.8affected8.9affected8.10affected8.11affected8.12affected8.13affected8.14affected8.15affected8.16affected8.17affected8.18affected8.19affected8.20affected8.21unaffected