Skip to content
CVE PROGRAM SOURCE RECORD5.0 Medium

CVE-2026-1446

XSS issue is Esri ArcGIS Pro versions 3.6.0 and earlier

Description

There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog within ArcGIS Pro is opened. This issue is fixed in ArcGIS Pro version 3.6.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Esri ArcGIS Pro

Default version status: unaffected

  • 1.0 to < 3.6.1affected

References