Description
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
Datafeedr Product Sets Plugin
1.3.0affected1.3.1affected1.3.2affected1.3.3affected1.3.4affected1.3.5affected1.3.6affected1.3.7affected1.3.8affected1.3.9affected1.3.10affected1.3.11affected1.3.12affected1.3.13affected1.3.14affected1.3.15affected1.3.16affected1.3.17affected1.3.18affected1.3.19affected1.3.20affected1.3.21affected1.3.22affected1.3.23affected1.3.24affected1.3.25unaffected