Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2026-108541

highwarden Super Store Finder index.php sql injection

Description

A vulnerability has been found in highwarden Super Store Finder up to 3.8. Affected is an unknown function of the file /products/superstorefinder/index.php. The manipulation of the argument lat/lng leads to sql injection. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 3.9 is able to address this issue. The affected component should be upgraded. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

highwarden Super Store Finder

  • 3.0affected
  • 3.1affected
  • 3.2affected
  • 3.3affected
  • 3.4affected
  • 3.5affected
  • 3.6affected
  • 3.7affected
  • 3.8affected
  • 3.9unaffected

References