Skip to content
CVE PROGRAM SOURCE RECORD5.1 Medium

CVE-2025-8976

givanz Vvveb Endpoint post cross site scripting

Description

A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

givanz Vvveb

  • 1.0.0affected
  • 1.0.1affected
  • 1.0.2affected
  • 1.0.3affected
  • 1.0.4affected
  • 1.0.5affected
  • 1.0.6unaffected

References