Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2025-68953

Certain Frappe requests are vulnerable to Path Traversal

Description

Frappe is a full-stack web application framework. Versions 14.99.5 and below and 15.0.0 through 15.80.1 include requests that are vulnerable to path traversal attacks. Arbitrary files from the server could be retrieved due to a lack of proper sanitization on some requests. This issue is fixed in versions 14.99.6 and 15.88.1. To workaround, changing the setup to use a reverse proxy is recommended.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

frappe frappe

  • < 14.99.6affected
  • >= 15.0.0, < 15.88.1affected

References