Skip to content
CVE PROGRAM SOURCE RECORD8.6 High

CVE-2025-68455

Craft CMS vulnerable to potential authenticated Remote Code Execution via malicious attached Behavior

Description

Craft is a platform for creating digital experiences. Versions 5.0.0-RC1 through 5.8.20 and 4.0.0-RC1 through 4.16.16 are vulnerable to potential authenticated Remote Code Execution via malicious attached Behavior. Note that attackers must have administrator access to the Craft Control Panel for this to work. Users should update to the patched versions (5.8.21 and 4.16.17) to mitigate the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

craftcms cms

  • >= 5.0.0-RC1, < 5.8.21affected
  • >= 4.0.0-RC1, < 4.16.17affected

References