Skip to content
CVE PROGRAM SOURCE RECORD3.3 Low

CVE-2025-65961

Contao is vulnerable to cross-site scripting in templates

Description

Contao is an Open Source CMS. From version 4.0.0 to before 4.13.57, before 5.3.42, and before 5.6.5, it is possible to inject code into the template output that will be executed in the browser in the front end and back end. This issue has been patched in versions 4.13.57, 5.3.42, and 5.6.5. A workaround for this issue involves not using the affected templates or patch them manually.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

contao contao

  • >= 4.0.0, < 4.13.57affected
  • >= 5.0.0-RC1, < 5.3.42affected
  • >= 5.4.0-RC1, < 5.6.5affected

References