Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2025-64406

Apache OpenOffice: Possible memory corruption during CSV import

Description

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache OpenOffice

Default version status: unaffected

  • 0 to ≤ 4.1.15affected

References