Skip to content
CVE PROGRAM SOURCE RECORD7.2 High

CVE-2025-62713

Kottster app reinitialization can be re-triggered allowing command injection in development mode

Description

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

kottster kottster

  • >= 3.2.0, < 3.3.2affected

References