Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2025-62198

Apache Atlas: Stored XSS in Create Entity page

Description

An authenticated user can perform XSS. This issue affects Apache Atlas versions 2.4.0 and earlier. Users are recommended to upgrade to version 2.5.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Atlas

Default version status: unaffected

  • 0 to ≤ 2.4.0affected

References