Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2025-61733

Apache Kylin: Authentication bypass

Description

Authentication Bypass Using an Alternate Path or Channel vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. Users are recommended to upgrade to version 5.0.3, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Kylin

Default version status: unaffected

  • 4.0.0 to ≤ 5.0.2affected

References