Skip to content
CVE PROGRAM SOURCE RECORD6.5 Medium

CVE-2025-59940

mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

Description

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

mondeja mkdocs-include-markdown-plugin

  • < 7.1.8affected

References